Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Ellen 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #13203

    remmmer
    Participant

    my hosting wpengine cannot increase the max_execution_time limit to 120, there is a limit of 60, hosting support offered the option to upload a demo via the sftp, how can I do this?

    thanks for help

    #13204

    Ellen
    Keymaster

    Hello Remmmer!

    Seems you have already contacted us and the issue is resolved.
    Looking forward to your response to our ticket.

    Best Regards,
    DFD Support Team

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.